Excel Menü ohne Funktion

Diskutiere und helfe bei Excel Menü ohne Funktion im Bereich Microsoft Office im Windows Info bei einer Lösung; Setup: Office 365 Business auf aktuellem Windows 10 Neuerdings funktionieren einige Menüfunktionen nicht mehr in Excel. z.B. Daten->Daten abrufen -... Dieses Thema im Forum "Microsoft Office" wurde erstellt von DerWebProfi, 9. November 2019 um 10:06 Uhr.

  1. Excel Menü ohne Funktion


    Setup: Office 365 Business auf aktuellem Windows 10

    Neuerdings funktionieren einige Menüfunktionen nicht mehr in Excel. z.B. Daten->Daten abrufen - keine der Menüfunktionen funktioniert. D.h. es passiert nichts kein Dialog geht auf etc. - es wird auch keine Fehlermeldung angezeigt wenn man einer dieser Funktionen aufruft (z.B. Power Editor starten, Aus Datei ->Aus Arbeitsmappe etc.) Ansonsten arbeiten die Tabellen normal und lassen sich auch formatieren etc. Filtern funktioniert auch.
     
  2. Reinerp_2001 Win User

    Excel : Menu/Funktionen teilweise nicht nutzbar

    Hallo HJ,

    betrifft es "nur" eine Exceldatei, oder ist es ein grundsätzliches Problem?

    Sollte nur eine Datei betroffen sein, diese evtl. unter einem anderen Namen im normalen Excel-Format abspeichern. Es kann sein, dass deine Datei sich im Kompatibilitätsmodus befindet und da funktionieren einige Dinge nicht (Hauptsächlich die, die du angeführt
    hast, grafische Optionen).

    Sollte es grundsätzlich so sein, schau mal bei: Datei > Optionen > Speichern, ob dort evtl. Excel 2003 als Standard gesetzt ist. Dann auf aktuelles Format ändern.

    Beste Grüße

    Reiner
  3. [N.S.] Win User

    Hallo, könnte mir jemand helfen bzgl. Descriptive Statistics?

    Danke Claus, aber ich glaube, dass die Frage war eher wie die Funktion "Descriptive Statistics" auf der deutschen Version im Excel heisst und nicht was die Funktion kann oder wie man sie anwendet.

    Leider sind Übersetzungen in dem Bereich immer noch eher schlecht, sind zwar besser geworden mit der Zeit, oder man hat sich an den "zugewissenen" Begriffe angewohnt.

    In diesem Fall würde ich die Funktion "Deskriptive Statistik" nennen, aber den Begriff ist leider nicht im Menü zu finden, vielleicht wurde hier dieses Begriff irgendwie anders übersetzt.

    Danke und LG,

    N.S.
  4. CorinnaFuehring Win User

    Laengen und Breitengrad in einer Zelle auf 2 Zellen verteilen

    Hallo Claus,

    in Excel normal funktioniert das so perfekt. Leider muss ich in Excel Google Drive arbeiten, da das ganze an eine Webseite drangehaengt wird die nur mit Google Drive Excel arbeitet, dort erscheinen aber die Fenster mit den 3 Schritten nicht. Es gibt nur
    ein Menue wo man Text in Spalten auswaehlen kann, und dann kann man nur das Trennzeichen festlegen oder aendern, aber die Funktion Dezimal oder Tausender Trennzeichen etc. erscheint nicht. Kennst du zufaellig Excel Google Drive. Kann es sein, das das wie
    oben beschrieben nicht durchfuehrbar ist ?

    Vielen Dank,

    Corinna
  5. WildBunch Win User

    Datei öffnen in Excel 2010

    Hallo Robert,

    Den ersten Haken habe ich entfernt. Das allein hat noch keinen Erfolg gebracht. Mit dem zweiten Hinweis meinst Du, nehme ich an, das Menü unter dem Excel-Symbol oben links in der Ecke. Da erscheint bei mir kein Schalter mit der von Dir beschriebenen Funktion
    (nur das Übliche: Wiederherstellen, Verschieben, Größe ändern, Minimieren, Maximieren, Schließen).



    Gruß



    Dietmar
  6. Peter Schleif Win User

    Excel 2007 - Umwandeln von Text in Zahlenwerte

    Reinhold D. schrieb am 25.08.2010 11:31 Uhr:
    ich habe eine Liste nach Excel importiert. In dieser Liste stehen Zahlenwerte und Datumswerte. Diese werden von Excel als Text übernommen (links von dem Wert steht das Hochkomma). Mit der Ersetzen-Funktion kann ich nicht zugreifen, da Excel das
    Hochkomma nicht erkennt. Die Zellen umformatieren reicht nicht. Ich finde einfach keine Lösung. Kann mir jemand helfen ?
    Spalte(n) markieren. Menü Daten -> Text in Spalten. Dem Assistenten folgen.

    Peter
  7. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Excel Menü ohne Funktion - Microsoft Office

Die Seite wird geladen...

Excel Menü ohne Funktion - Similar Threads - Excel Menü Funktion

Forum Datum

Excel Funktion

Excel Funktion: Systemvermessung: Ich möchte Zellen mit dem folgendem Anmeldedatum z.B 07.06.2017 22.01.2019 unbenutzt 11.07.2018 unbenutzt 07.03.2019 vermessen. Aufgabe: Jene Mitarbeiter die sich im Jahr...
Microsoft Office 16. Juni 2019

Excel : Menu/Funktionen teilweise nicht nutzbar

Excel : Menu/Funktionen teilweise nicht nutzbar: Hallo Ich arbeite an einem Excel (2016) File welches bis vor kurzen keine Probleme machte. Seit heute kann ich auf einige Funktionen nicht mehr zugreifen. Die nicht zugänglichen Funktionen...
Microsoft Office 10. März 2018

EXCEL WENN -Funktion

EXCEL WENN -Funktion: Hallo Leute, Ich möchte wissen ob ein Wert in der Spalte überhaupt einmal vorkommt. Dazu habe ich diese Funktion =WENN(B10=A:A;"Ja";"nein") (Spalte A ist eine riesige Datenliste und die...
Microsoft Office 29. November 2017

Excel Wenn Funktionen

Excel Wenn Funktionen: Hallo Liebe Communty, ich habe mit Hilfe von euch eine WENN Funktion kreiert die mir schon mal super hilft: =WENN(INDIREKT("'KW "&ZEILE(A52)&"'!$B$3")<>"";1;"") Jetzt habe ich nur ein...
Microsoft Office 18. Oktober 2017

excel funktion "WENN"

excel funktion "WENN": Mit welcher Funktion kann man den Wahrheitstest durchführen ,der den "wenn_wahr" Wert zurückgibt, aber den "wenn_falsch" Wert ignoriert. ( er das Feld unberührt lässt ). Mit der üblichen...
Microsoft Office 26. September 2017

Excel & OneDrive: Menü-Dokumentationen

Excel & OneDrive: Menü-Dokumentationen: Hallo zusammen Kann mir jemand sagen, warum diese Menü immer aufpoppt wenn ich bestimmte Excel Dateien in OneDrive öffne? Ich klicke dann immer auf "x" um es zu schliessen. [IMG] Danke Martin
Microsoft Office 30. August 2017

Excel Menü verschwindet

Excel Menü verschwindet: Hi, ich habe ein Problem mit Excel 2013 auf einigen Surface Pro 4. Bei manchen Dateien verschwindet nach kurzer Zeit das Menü Band oben (verschwindet bedeutet in diesem fall es wird einfach...
Microsoft Office 26. Mai 2017
Excel Menü ohne Funktion solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.