Sverweis und Hyperlink

Diskutiere und helfe bei Sverweis und Hyperlink im Bereich Microsoft Office im Windows Info bei einer Lösung; Hallo zusammen, folgendes Problem: ich habe in einer Arbeitsmappe 3 Tabellen. In Tabelle 1 lege ich Auftragsdaten ab. In Tabelle 2 hole ich mir in... Dieses Thema im Forum "Microsoft Office" wurde erstellt von R.W.Excelverzweiflung, 15. April 2019.

  1. Sverweis und Hyperlink


    Hallo zusammen,


    folgendes Problem:

    ich habe in einer Arbeitsmappe 3 Tabellen. In Tabelle 1 lege ich Auftragsdaten ab. In Tabelle 2 hole ich mir in ein Formular diese Daten ab und erhalte einen Prüfbericht. Klappt alles wunderbar. Nun möchte ich einen Hyperlink oder irgendeine andere Funktion, auf die ich jetzt nicht komme, einbauen, um per Klick oder Tastenkombination auf die 16. Spalte im 3. Tabellenblatt kommen, um dort eine Zeichnung zu öffnen. Es geht dabei darum, einen Prüfbericht zu schreiben, und im Messprotokoll direkt auh die dazu passende Zeichnung zu erhalten:

    Bezug auf die Artikelnummer: =SVERWEIS(R10;'Datenbank 2019'!$A$5:$V$3431;1;FALSCH); dabei erscheint die in der Tabelle hinterlegte Artikelnummer und alle anderen dazugehörigen Daten wie Bezeichnung, Volumen und Durchmesser. Klappt. Außerhalb des druckbaren Bereichs soll dann diese Artikelnummer (Spalte 1 in der Datenbank) erscheinen und dann per Klick auf diese Zelle soll die Datenbanktabelle sichtbar werden in Spalte 16, aber natürlich auf der richtige Zelle. Wenn ich einen Hyperlink einstelle, bleibt das Ganze ja statisch, und es erscheint dann bei jedem Artikel die eine Zelle, auf die der Hyperlink zielt. Es müsste also so tewas geben wie $16$...


    Wer versteht was ich meine und kann mir helfen?


    Vielen Dank !
     
  2. R.W.Excelverzweiflun Win User

    Sverweis und Hyperlink

    Hallo,

    so ganz klar ist die Beschreibung nicht.

    Probiere mal:

    =HYPERLINK("#'Datenbank 2019'!P"&VERGLEICH(R10;'Datenbank 2019'!$A$1:$A$4000;0);R10)

    Claus
    Hallo Claus,

    du hast meinen Feierabend gerettet!!!! Sobald ich die Formel gesehen hatte, fiel es mir wie Schuppen aus den Augen... Sensationell. Ich danke dir vielmals!

    Herzliche Grüße

    Ralf
  3. Claus Busch Win User

    Sverweis und Hyperlink

    Hallo,

    so ganz klar ist die Beschreibung nicht.

    Probiere mal:

    =HYPERLINK("#'Datenbank 2019'!P"&VERGLEICH(R10;'Datenbank 2019'!$A$1:$A$4000;0);R10)

    Claus
  4. Claus Busch Win User

    Gleiche Namen zuordnen - Excel 2013

    Hallo Raphael,

    warum willst du Display Name doppelt in der Tabelle haben?

    Schreibe Display Name, Exchange Alias und E-Mail-Adresse als Überschriften für die neue Tabelle, kopiere dann alle Namen aus Spalte A und C untereinander => Daten => Duplikate entfernen, damit du nur noch Unikate hast.

    Greife dann mit SVERWEIS auf die alte Tabelle zu. Allerdings musst du dann den Hyperlink neu aufbauen.

    Für den Exchange Alias schreibe dann in B2:

    =SVERWEIS(A2;Tabelle1!$A$2:$D$9;2;0)

    und für die E-Mail-Adresse in C2:

    =HYPERLINK("mailto:"&SVERWEIS(A2;Tabelle1!$C$2:$D$9;2;0);SVERWEIS(A2;Tabelle1!$C$2:$D$9;2;0))

    Blende dann die Nullwerte aus mit Excel-Optionen => Erweitert => Optionen für dieses Arbeitsblatt anzeigen und deaktiviere "In Zellen mit Nullwerten eine Null anzeigen".

    Claus
  5. EnginB. Win User

    Excel Hyperlink + Sverweis Wie mach ich das???

    Hallo Miachel,

    die Seiten hatte ich auch schon gefunden, aber beim zweiten mal hinschauen

    habe ich die Lösung verstanden:

    Lösung mit Vergleich:

    =HYPERLINK("#"&"'Tabelle 2'!A"&VERGLEICH(G32;'Tabelle 2'!A:A;0);"Zum Auftrag")

    Also ohne Sverweis aber mit Vergleich tuts auch.

    Danke

    Engin
  6. Michael Sch. Win User

    Excel Hyperlink + Sverweis Wie mach ich das???

    Hallo Engin,

    hier mal ein Link:

    http://www.office-loesung.de/p/viewtopic.php?f=166&t=722058

    Vielleicht ist was dabei für dich.

    Gruß

    Michael
  7. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Sverweis und Hyperlink - Microsoft Office

Die Seite wird geladen...

Sverweis und Hyperlink - Similar Threads - Sverweis Hyperlink

Forum Datum

SVERWEIS trotz Absoluter Adressierung nicht kopierfähig

SVERWEIS trotz Absoluter Adressierung nicht kopierfähig: Hallo zusammen, ich mal wieder. Ich wollte für die Tabelle 1 einen S-Verweis erstellen damit ich die recherchierten Werte nur einmal in der "Countries" Tabelle ändern muss und diese sich dann...
Microsoft Office 5. Juni 2019

Sverweis Vergleich Zählenwenn

Sverweis Vergleich Zählenwenn: "ZählenWenn" liefert mir einen Wert Größer 1, meines Wissens nach sollte der "SVerweis" dann den ersten Wert ausgeben, den er finden kann. In meinem Fall liefert sowohl der "SVerweis" als auch...
Microsoft Office 30. April 2019

Sverweis NV Fehler

Sverweis NV Fehler: In einer Tabelle sind in fortlaufenden Tabellenblättern die jeweiligen Produktnummern der Hersteller zu finden. Dahinter soll jeweils über Sverweis diese Nummer auf dem ersten Tabellenblatt...
Microsoft Office 25. April 2019

Mehrfach Konditionaler SVerweis Excel

Mehrfach Konditionaler SVerweis Excel: Hallo ich habe einen Mehrfach Konditionalen SVERWEIS erstellt. Trotzdem kommt ein Fehler. Die Formel sieht so aus:...
Microsoft Office 17. April 2019

Excel SVERWEIS & Datenüberprüfung

Excel SVERWEIS & Datenüberprüfung: Hallo Ich habe eine Dokument erstellt welches das Ausfüllen von einigen Zellen vereinfachen soll. Auf dem Bild sieht man Name/Vorname -> diese Zelle wird mit Datenüberprüfung mit einem Dropdown...
Microsoft Office 1. März 2019

SVERWEIS Limit

SVERWEIS Limit: Hallo zusammen, ich habe hier eine Tabelle, bei welcher ich die Sverweis-Formel anwende. Diese ist auch korrekt, daran ist kein Zweifel. Nur funktioniert diese Formel nur bis paar hundert...
Microsoft Office 7. Februar 2019

INDEX Matrix in einer Zeile Verknüpfen (anstatt SVERWEIS bei mehreren Ergebnissen)

INDEX Matrix in einer Zeile Verknüpfen (anstatt SVERWEIS bei mehreren Ergebnissen): Hallo Zusammen. Seit Jahren habe ich mich um folgendes Problem gedrückt, da ich nie auf eine vernünftige Formel gekommen bin um das zu lösen. Normal arbeite ich mit SVERWEIS, hilft aber bei...
Microsoft Office 30. Januar 2019
Sverweis und Hyperlink solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.