Zirkelbezüge

Diskutiere und helfe bei Zirkelbezüge im Bereich Microsoft Office im Windows Info bei einer Lösung; Hallo, ich habe in einer Mappe folgende Formeln Zelle C1 - Wenn A1 Datum <HEUTE; Wert aus anderer Datei; B1/D1 Zelle D1 - Wenn A1... Dieses Thema im Forum "Microsoft Office" wurde erstellt von SIH007, 14. Januar 2020.

  1. SIH007
    SIH007 Gast

    Zirkelbezüge


    Hallo,


    ich habe in einer Mappe folgende Formeln


    Zelle C1 - Wenn A1 Datum <HEUTE; Wert aus anderer Datei; B1/D1


    Zelle D1 - Wenn A1 <HEUTE;B1/C1;Wert aus anderem Blatt


    D. h. ich habe zwar einen theoretischen Zirkelbezug, der aber nie eintreten kann. Trotzdem meldet mir Excel ständig einen Zirkelbezug. Kann man das irgendwie abstellen?


    Gruß

    Susanne
     
  2. Claus Busch Win User

    Datenüberprüfung wird durch Klicken auf anderes Feld umgangen

    Hallo Matej,

    dann hast du mich nicht verstanden. Du machst A1 von B1 abhängig und B1 von A1. Damit hast du einen Zirkelbezug und die Fehler sind vorprogrammiert.

    Beschreibe einfach mal was du erreichen willst, damit man dir eine Lösung ohne diesen Zirkelbezug anbieten kann.

    Mit freundlichen Grüßen

    Claus
  3. Andreas Killer Win User

    Zirkelbezüge


    [​IMG]


    A1: =HEUTE()

    C1: =WENN(A1<HEUTE();F1;B1/D1)

    D1: =WENN(A1<HEUTE();B1/C1;F1)

    F1: 1

    Wo soll da jetzt der Zirkelbezug sein?

    Andreas.
  4. G.O.Tuhls Win User

    Zirkelbezüge

    Was steht denn in dem anderen Blatt? Vielleicht ist dort der Zirkelbezug.

    Gruß

    G. O.
  5. JuliaailuJ Win User

    SUCHE FORMEL, HILFEEEE

    Hallo zusammen,

    ich hab die Lösung, das Stichwort heißt Zirkelbezug. Ich habe es hier gefunden: https://excelnova.org/2014/01/zirkelbezug-in-excel-finden-beheben-oder-nutzen/

    Man muss in Excel einen Hacken in den Einstellungen setzten, dann kann man mit Zellen rechnen, die von einander abhängen.

    MfG

    Julia
  6. DLZ92 Win User

    Wenn Bedingung1 erfüllt, dann Wert1, Wenn Bedingung2 erfüllt, dann Wert2 und Dropdown, sonst leer

    Hi Andreas,

    vielen Dank für dein Feedback.

    Dein Begriff Zirkelbezug hat mich aufhorchen lassen und ich bin meinen Beitrag nochmal durchgegangen - hier hat sich leider ein Fehler eingeschlichen. Habe das ganze nun korrigiert aber auch aus deiner Antwort raus gelesen, dass mein Wunsch wohl grundsätzlich
    nicht so umsetzbar ist, auch ohne den Zirkelbezug.
  7. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Zirkelbezüge - Microsoft Office

Die Seite wird geladen...

Zirkelbezüge - Similar Threads - Zirkelbezüge

Forum Datum

Fehlermeldung beim öffnen eines Microsoft Word Dokuments: Microsoft Excel Zirkelbezug

Fehlermeldung beim öffnen eines Microsoft Word Dokuments: Microsoft Excel Zirkelbezug: Hallo Zusammen, ich habe seit der Erstellung eines Inhaltsverzeichnis Automatisches Verzeichnis für eine Uniabschlussarbeit folgende Fehlermeldung nachdem ich das Dokument öffne: [IMG] Da ich...
Microsoft Office 6. Juli 2020
Zirkelbezüge solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.