Auswertung von mehreren Spalten mit Zählenwenns

Diskutiere und helfe bei Auswertung von mehreren Spalten mit Zählenwenns im Bereich Microsoft Office im Windows Info bei einer Lösung; Guten Tag, Ich habe eine Tabelle welche aus verschiedenen Spalten besteht. Eine der Spalten stellt eine Datumspalte da. Die andere eine... Dieses Thema im Forum "Microsoft Office" wurde erstellt von Hubertus_451, 18. Februar 2021.

  1. Auswertung von mehreren Spalten mit Zählenwenns


    Guten Tag,


    Ich habe eine Tabelle welche aus verschiedenen Spalten besteht. Eine der Spalten stellt eine Datumspalte da. Die andere eine Produktspalte. Ziel ist es das durch das Eintragen eines Produktes die Wertung auf einer anderen Seite steigt. Dies stellt kein Problem da. Nun geht es aber darum diese Ziele innerhalb von drei Wochen automatisch zu verteilen. Das heißt Excel soll erkennen in welcher Woche, von drei Wochen das Produkt verkauft wurde.


    Ich habe nun diese Formel zusammengestellt:

    =ZÄHLENWENNSTabelle2!A:A;"<=13.06.2021"">20.06.2021";Tabelle2!D:D;"SFK"


    Leider funktioniert Sie nicht, kann mir jemand sagen, woran da liegen könnte?

    Ich hoffe die Bilder können etwas helfen



    Vielen Dank im Vorfeld.[​IMG][​IMG]
     
  2. AlexanderGeiger Win User

    excel 2010 doppelte Einträge

    danke für deine Antwort

    habe jetzt ein neues Blatt (Auswertung) erstellt, dies die Daten von den anderen Blätter sich holt.

    und dann wie du geschrieben hast eine Bedingte Formatierung eingerichtet, das Funktioniert soweit,

    wenn nicht immer in dem neuen Blatt (Auswertung) in den leeren Feldern eine 0 stehen würde?

    habe in der Spalte C die Formel =ZÄHLENWENN($B$2:[08:00bis12:00];[08:00bis12:00]) stehen


    [​IMG]
  3. Claus Busch Win User

    Exel

    Hallo,

    dazu müsstest du VBA verwenden. Was ist grün? Die Schriftfarbe oder der Hintergrund?

    Einfacher wäre es zu erreichen mit ZÄHLENWENN. Wenn du für "krank" ein "k" eingibst, könntest du zählen mit z.B.:

    =ZÄHLENWENN(D:D;"k")

    Je nach Aufbau deiner Tabelle könntest du auch eine Pivot-Tabelle zur Auswertung erstellen.

    Claus
  4. mk1302 Win User

    eMail-Listeneinträge zählen und auswerten

    Ich habe Deine Excel-Vorlage downgeloadet.

    In Spalte A (Überschrift: Mail-Adresse) habe ich ca. 65.000 Adressen.

    Habe dann in Spalte B die nackten Domains . Überschrift im Feld B1 "Domains"

    In Spalte E1 steht "DOmain einzigartig" und Deine drei einzigartigen Domains. In Spalte F1 steht "Anzahl" und in den Feldern F2 bis f4 sind

    werte drin.

    In dieser ganzen Vorlage befindet sich der "Zählenwenn Befehl" lediglich in F2 bis f4

    =ZÄHLENWENN(A:A;"*"&E2)

    =ZÄHLENWENN(A:A;"*"&E3)

    =ZÄHLENWENN(A:A;"*"&E4)
  5. Claus Busch Win User

    Liste A mit Liste B abgleichen

    Hallo Corinna,

    angenommen Spalte A hat mehr Einträge und geht bis Zeile 20, Spalte B nur bis 10. Dann markiere die Spalte A => Bedingte Formatierung => Formel zur Ermittlung.... und gebe folgende Formel ein:

    =ZÄHLENWENN($B$1:$B$10;A1)=0

    und weise einen farbigen Hintergrund zu.

    Damit werden dir alle Zahlen, die in Spalte B fehlen eingefärbt.

    Sollte Spalte B mehr Einträge haben, markiere Spalte B und stelle die Formel entsprechend um.

    Claus
  6. AlexanderWussler Win User

    Formel zur Bereichsüberprüfung von 2 beinhalteten Optionen

    Ich habe es nun selbst gelöst mit der Formel

    In Spalte V

    =WENN(L6=CPT_gd_place;ZÄHLENWENNS($T$6:T6;1;$L$6:L6;"gd_place");

    WENN(L6=CPT_gd_event;ZÄHLENWENNS($T$6:T6;1;$L$6:L6;"gd_event");

    WENN(L6=CPT_gd_service;ZÄHLENWENNS($T$6:T6;1;$L$6:L6;"gd_service");

    WENN(L6=CPT_gd_video;ZÄHLENWENNS($T$6:T6;1;$L$6:L6;"gd_video");

    WENN(L6=CPT_gd_accommodation;ZÄHLENWENNS($T$6:T6;1;$L$6:L6;"gd_accommodation");

    WENN(L6=CPT_gd_hospitality;ZÄHLENWENNS($T$6:T6;1;$L$6:L6;"gd_hospitality");""))))))

    und einer Hilfsspalte in Spalte U mit der Formel

    =WENN(V6>1;"invalid";"ok")

    Gruß Alex
  7. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Auswertung von mehreren Spalten mit Zählenwenns - Microsoft Office

Die Seite wird geladen...

Auswertung von mehreren Spalten mit Zählenwenns - Similar Threads - Auswertung mehreren Spalten

Forum Datum

Zählenwenn klappt - Zählenwenns leider nicht

Zählenwenn klappt - Zählenwenns leider nicht: Hallo liebe Community, trotz aller Bemühungen in englisch-, oder deutschsprachigen Foren Antworten zu finden, konnte ich leider für mein folgendes Problem keine passende Lösung finden. Deshalb...
Microsoft Office 24. Januar 2021

ZÄHLENWENN-Funktion mit mehreren Suchkriterien

ZÄHLENWENN-Funktion mit mehreren Suchkriterien: Hallo an die Community! ich versuche mit MS EXCEL 365 einen Stundenplan für eine Schule zu programmieren und anschließend auszuwerten. Ich weiß, dass das eigentlich eine Datenbankgeschichte...
Microsoft Office 28. September 2020

ZÄHLENWENN über mehrere Tabellen

ZÄHLENWENN über mehrere Tabellen: Hallo, ich habe Daten gesammelt übere mehrere Tabellen in einem Arbeitsblatt. Diese tabellen sind alle nach dem gleichen Muster formatiert und regelmäßig benannt, d.h. "Charge #01", "Charge...
Microsoft Office 4. Oktober 2019

Mehrere Werte aus einer Zelle auswerten

Mehrere Werte aus einer Zelle auswerten: Guten Tag zusammen, ich habe eine Excel Tabelle und möchte in dieser Fragebögen auswerten. Diese Auswertung wird dann in einen weiteren Tabellenblatt ausgezählt und dann in Diagramme übertragen....
Microsoft Office 18. September 2019

Excel, Hierarchieebenen in der Spalte - umwandeln und verteilen auf mehrere Spalten zur...

Excel, Hierarchieebenen in der Spalte - umwandeln und verteilen auf mehrere Spalten zur...: Hallo ich habe eine Frage zur Aufbereitung einer Excel Pivot-Tabelle. Von einer Arbeitsblattvorlage sollen Daten mit einer Pivot-Tabelle ausgewertet werden. Hierzu muss basierend auf den Daten...
Microsoft Office 27. September 2018

In einer Tabelle Spalten mit mehreren Schlagworten zum gleichen Thema sortieren und auswerten

In einer Tabelle Spalten mit mehreren Schlagworten zum gleichen Thema sortieren und auswerten: Guten Tag in die Runde, ich erstelle derzeit eine Tabellen, um Gutachten bei uns in der Firma nach ihrem Inhalt zu analysieren. Exemplarisch kann ich Daten im folgenden Schema erheben:...
Microsoft Office 10. Oktober 2017

ZÄHLENWENN mit Kriterien aus einer Spalte

ZÄHLENWENN mit Kriterien aus einer Spalte: Hallo, Ich habe einen Tabellenbereich U2:X21, in dem ich das Vorkommen jedes Begriffes zählen möchte, der in der Spalte AA1 steht. Also wenn z.B. im o.a. Bereich Namen stehen (Schmidt, Meier,...
Microsoft Office 14. Januar 2017
Auswertung von mehreren Spalten mit Zählenwenns solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.