Excel Formel Zeichenkette erkennen

Diskutiere und helfe bei Excel Formel Zeichenkette erkennen im Bereich Microsoft Office im Windows Info bei einer Lösung; Welche Formel von MS-Excel kann in der Zelle C5 (al Beispiel) mir folgendes geben?: Wenn sich innerhalb des Textes der Zelle A5 unter anderem die... Dieses Thema im Forum "Microsoft Office" wurde erstellt von Hennegau, 7. August 2019.

  1. Hennegau
    Hennegau Gast

    Excel Formel Zeichenkette erkennen


    Welche Formel von MS-Excel kann in der Zelle C5 (al Beispiel) mir folgendes geben?:


    • Wenn sich innerhalb des Textes der Zelle A5 unter anderem die Zeichenkette „abc123“ befindet,


    • dann gib mir den Wert (Zahl) der Zelle B5


    • ansonsten bleib mit Wert 0.

    Danke im Voraus!
     
  2. Claus Busch Win User

    Excel Formel Zeichenkette erkennen

    Hallo,

    probiere es mit:

    =ISTZAHL(FINDEN("abc123";A5))*B5

    Claus
  3. Claus Busch Win User

    relativer Ausgabevektor in Verweisfunktion

    Hallo Andreas,

    durch STRG+Shift+Enter wwird die Formel zu einer Array-Formel, zu erkennen an den geschweiften Klammern.

    In der ersten Formel ist mir ein Fehler unterlaufen, aber du hast es erkannt und den Term mit Zeile geändert. Sorry.

    Claus
  4. Claus Busch Win User

    Tagesdatum in Zeichenkette

    Hallo Ragatio,



    innerhalb eines Strings musst du das Format des Datums mit angeben:

    ="141100-"&TEXT(HEUTE();"TT.MM.JJJJ")&"-2-"



    Mit freundlichen Grüßen

    Claus
  5. rogatio Win User

    Tagesdatum in Zeichenkette

    Hallo Claus,

    vielen vielen Dank für die schnelle Antwort. So wird mein Vermerk auf der Tabelle sauber aussehen. Ich freue mich schon darauf, dass am Montag auf dem Büro umzusetzen.

    Vielen Dank.

    Freundliche Grüße,
    Ragatio
  6. rogatio Win User

    Tagesdatum in Zeichenkette

    Hallo Claus,

    vielen, vielen Dank für die schnelle Antwort. So wird mein Vermerk auf der Tabelle sauer aussehen. Ich freue mich schon darauf, dass am Montag auf dem Büro umzusetzen.

    Vielen Dank.

    Freundliche Grüße,
    Ragatio
  7. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Excel Formel Zeichenkette erkennen - Microsoft Office

Die Seite wird geladen...

Excel Formel Zeichenkette erkennen - Similar Threads - Excel Formel Zeichenkette

Forum Datum

Excel Formel

Excel Formel: Ich versuche mit dem Befehl =ZÄHLENWENN(C3:N3;1)-ZÄHLENWENN(O3:Z3;1) ein Ergebnis zu erhalten. Allerdings erkennt Excel den hinteren, fett markierten Teil nicht mehr als Formel. Die Werte im...
Microsoft Office 12. April 2019

Excel Wenn Formel

Excel Wenn Formel: Hallo In der Zelle A1 steht die Zahl 1. In der Zelle B1 steht die Zahl 1. In der Zelle C1 habe ich folgende Formel eingetragen: "=WENN(A1=B1;"OK";"Falsch")" Die Formel wird zurück gewiesen....
Microsoft Office 2. April 2019

Excel Wenn Formel

Excel Wenn Formel: Hi, kurze Frage: Ich würde gerne eine Formel in eine Tabelle einsetzen: Spalte A Ist-Stunden Spalte B Soll-Stunden Spalte C Die Plus- oder Minusstunden die daraus resultieren... Hilfe, es...
Microsoft Office 12. Februar 2019

Excel Formel

Excel Formel: Hallo zusammen, ich möchte wir was bauen daher suche ich die richtig Formel noch. Also ein beispiel. A80-A500 mit je daneben 6 spalten sind ausgefühlt. dann möchte ich gerne das wenn ich in...
Microsoft Office 5. August 2018

Excel Formel

Excel Formel: Hallo, Kann man eine Excel Formel patentieren lassen? kann man Sie an Microsoft verkaufen? Ich besitze eine Formel die sehr interessant ist und praktisch niemand kennt. Gruss
Microsoft Office 26. November 2017

Formel in Excel

Formel in Excel: Ich habe eine Arbeitsmappe (Kassabuch) erstellt. Für jedes Monat eine "Tabelle). Letzte Tabelle ist ein "CASH STATEMENT" das für jedes Monat separat ausgedruckt werden soll. Dieses CASH...
Microsoft Office 9. Juli 2017

Excel Formel

Excel Formel: Hallo!! Ich habe da mal eine frage. Wie bekomme ich die Formel =Wenn(F4="T";20;"");oder(F4="N";20;"") zum laufen??? bin um jede Hilfe dankbar!! MFG Matthias
Microsoft Office 4. Januar 2017
Excel Formel Zeichenkette erkennen solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.