Office 12 bekommt neue Funktion "Excel Services"

Diskutiere und helfe bei Office 12 bekommt neue Funktion "Excel Services" im Bereich Software im Windows Info bei einer Lösung; Im Laufe des heutigen Tages wird Microsoft weitere Details zu Office 12 bekannt geben, darunter auch, wie sich der Software-Gigant neue Technologien... Dieses Thema im Forum "Software" wurde erstellt von Big Mäc, 24. Oktober 2005.

  1. Big Mäc
    Big Mäc Inaktiver
    Registriert seit:
    14. Oktober 2005
    Beiträge:
    836
    Zustimmungen:
    0

    Office 12 bekommt neue Funktion "Excel Services"


    Im Laufe des heutigen Tages wird Microsoft weitere Details zu Office 12 bekannt geben, darunter auch, wie sich der Software-Gigant neue Technologien zur Steigerung der Produktivität und des Informationsflusses vorstellt. Wie bereits am Wochenende durchsickerte, soll dabei die zentrale Speicherung von Dateien im Mittelpunkt stehen.

    So soll es einen serverseitigen Dienst, in Anlehnung an SharePoint Services genannt Excel Services geben, der die zentrale Ablage von Excel Tabellen ermöglicht. Natürlich kann eingestellt werden, welcher Mitarbeiter wie auf welche Dokumente und Tabellen zugreifen kann.

    Heutzutage bietet Microsoft zwei Produkte an, die das zentrale Ablegen von Dateien ermöglichen: Windows SharePoint Services, welches als kostenloses Add-On für Windows Server 2003 verfügbar ist und grundlegende Funktionen bereitstellt. Als kostenpflichtiges und eigenes Produkt wird SharePoint Portal Server vertrieben, der eine Vielzahl weiterer Funktionen enthält und für größere Unternehmen gedacht ist.

    Auf welche Weise Excel Services angeboten werden wird, konnte oder wollte Microsoft zu diesem Zeitpunkt nicht bekannt geben. Microsoft wird heute außerdem neue Funktionen in Excel vorstellen, die die Visualisierung von Daten erheblich erleichtern sollen sowie neue Interfaces für Excel, welche die Zusammenarbeit mit Siebel, Oracle und SAP ermöglichen werden.

    Für November 2005 ist eine erste Betaversion von Office 12 angesetzt, die finale Version wird für die zweite Hälfte des Jahres 2006 erwartet.

    WinFuture
    __
    Wie im Tex herauszusehen ist, kommen noch heute weitere Details, die werde ich dann noch anhängen
     
  2. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Office 12 bekommt neue Funktion "Excel Services" - Software

Die Seite wird geladen...

Office 12 bekommt neue Funktion "Excel Services" - Similar Threads - Office bekommt Funktion

Forum Datum

Neue Funktionen Excel 365

Neue Funktionen Excel 365: Hallo, wir haben im Unternehmen jetzt Office 365 im Einsatz. Ich habe gesehen, dass es im Excel neue Funktionen gibt. Wo kann man einstellen um diese Funktionen zu nutzen?
Microsoft Office Donnerstag um 10:32 Uhr

Excel Funktion

Excel Funktion: Systemvermessung: Ich möchte Zellen mit dem folgendem Anmeldedatum z.B 07.06.2017 22.01.2019 unbenutzt 11.07.2018 unbenutzt 07.03.2019 vermessen. Aufgabe: Jene Mitarbeiter die sich im Jahr...
Microsoft Office 16. Juni 2019

Neue Excel-Funktion Randarray / Zufallsmatrix

Neue Excel-Funktion Randarray / Zufallsmatrix: Vorhanden: Spalte A mit 5 unterschiedlichen Texteinträgen (in A1 bis A5). Gesucht: In Spalte B 20 zufällige Elemente der Spalte A mithilfe von Randarray / Zufallsmatrix. Wie lässt sich das...
Microsoft Office 25. November 2018

EXCEL WENN -Funktion

EXCEL WENN -Funktion: Hallo Leute, Ich möchte wissen ob ein Wert in der Spalte überhaupt einmal vorkommt. Dazu habe ich diese Funktion =WENN(B10=A:A;"Ja";"nein") (Spalte A ist eine riesige Datenliste und die...
Microsoft Office 29. November 2017

Excel Wenn Funktionen

Excel Wenn Funktionen: Hallo Liebe Communty, ich habe mit Hilfe von euch eine WENN Funktion kreiert die mir schon mal super hilft: =WENN(INDIREKT("'KW "&ZEILE(A52)&"'!$B$3")<>"";1;"") Jetzt habe ich nur ein...
Microsoft Office 18. Oktober 2017

excel funktion "WENN"

excel funktion "WENN": Mit welcher Funktion kann man den Wahrheitstest durchführen ,der den "wenn_wahr" Wert zurückgibt, aber den "wenn_falsch" Wert ignoriert. ( er das Feld unberührt lässt ). Mit der üblichen...
Microsoft Office 27. September 2017

excel funktion "WENN"

excel funktion "WENN": Mit welcher Funktion kann man den Wahrheitstest durchführen ,der den "wenn_wahr" Wert zurückgibt, aber den "wenn_falsch" Wert ignoriert. ( er das Feld unberührt lässt ). Mit der üblichen...
Microsoft Office 26. September 2017
Office 12 bekommt neue Funktion "Excel Services" solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.