Summewenns

Diskutiere und helfe bei Summewenns im Bereich Microsoft Office im Windows Info bei einer Lösung; Hallo, habe das Forum schon etwas durchsucht, leider nichts passendes gefunden. Es geht um Stunden in einer Liste mit Mitarbeitern und ich will... Dieses Thema im Forum "Microsoft Office" wurde erstellt von JD272, 20. Oktober 2016.

  1. JD272
    JD272 Gast

    Summewenns


    Hallo,


    habe das Forum schon etwas durchsucht, leider nichts passendes gefunden.


    Es geht um Stunden in einer Liste mit Mitarbeitern und ich will die Stunden der einzelnen MAs pro Monat addieren. Um nicht jeden MA einzeln addieren zu müssen, wollte ich mit summewenns arbeiten. Habe die Liste unten schon transformiert (A), da ich dachte es funktioniert so besser, leider ohne Erfolg. Liste B ist das Original.


    Hier mal ein Auszug:


    A)

    Monat KW MA 1 MA 2 MA 3 MA 4 MA 5 MA 6 MA 7
    Jan KW 1 8 8 8 8 8 8 8
    KW 2 45 40 40 8 40 40 40
    KW 3 45 34 40 40 22 0 40
    KW 4 45 40 33 40 40 40 40
    Feb KW 5 45 6 40 40 9 22 40
    KW 6 45 40 40 33 40 40 40
    KW 7 5 40 6 40 40 40 40
    KW 8 45 40 40 40 40 40 22
    KW 9 1 8 8 3 8 8 8
    #WERT!

    =SUMMEWENNS(C14:I22;C13:I13;"MA 1";B14:B22;"KW1")


    B)

    Jan Jan Jan Jan Feb Feb Feb Feb Feb
    KW 1 Jan KW 2 KW 3 KW 4 KW 5 KW 6 KW 7 KW 8 KW 9 Feb
    MA 1 8 45 45 45 45 45 5 45 1
    MA 2 8 40 34 40 6 40 40 40 8
    MA 3 8 40 40 33 40 40 6 40 8
    MA 4 8 8 40 40 40 33 40 40 3
    MA 5 8 40 22 40 9 40 40 40 8
    MA 6 8 40 0 40 22 40 40 40 8
    MA 7 8 40 40 40 40 40 40 22 8

    Vielen Dank.


    VG

    Jochen
     
  2. Chris-Kaiser Win User

    Alle Wörter zählen und dazugehörige Summen zählen

    Hi,

    =SUMMEWENN(Dein_Suchbereich;"*Brot*";Dein_Summenbereich)

    für heute

    =SUMMEWENN(Dein_Suchbereich;"*heute*";Dein_Summenbereich)

    z:b

    =SUMMEWENN(A1:A4;"*Brot*";B1:B4)

    lg
  3. sbrand Win User

    XL2010 Befehl SUMMEWENNS über mehrere Zellenbereiche

    Hallo,



    da ich mit Bedingungen arbeite, brauche ich die Formel: SUMMEWENNS und nicht SummeWenn.



    MFG
  4. Hajo Win User

    Summe von Werten mit unterschiedlichen Schlüsseln

    Hallo Dieter,

    für eine Tabelle Summewenn() mehrere mehrmals Summewenn()

    Gruß
  5. Andreas Killer Win User

    Automatischen Summieren von Zeilen gleichen Inhalts

    So ganz pauschal? Kuck mal in die Hilfe unter:

    SUMMEWENN

    SUMMEWENNS

    SUMMENPRODUKT

    Andreas.
  6. Claus Busch Win User

    Excel: Pivot Drill-Down-Funktion

    Hallo Matthias,

    das geht so nicht. Diese Werte errechnest du dir besser in der Originaltabelle mit SUMMEWENN oder SUMMEWENNS.

    Claus
  7. User Advert


    Hi,

    willkommen im Windows Forum!
Thema:

Summewenns - Microsoft Office

Die Seite wird geladen...

Summewenns - Similar Threads - Summewenns

Forum Datum

SUMMEWENNS liefert 6,38378E-15 stelle von 0

SUMMEWENNS liefert 6,38378E-15 stelle von 0: Hallo zusammen, ich stehe auf dem Schlauch... die folgende Formel sollte eigentlich 0 ergeben, liefert mir stattdessen aber 6,38378E-15. Wenn ich das Zellenformat von "Standard" auf "Zahl"...
Microsoft Office 2. Februar 2020

Excel SUMMEWENN [Summe_Bereich] mehr als eine Spalte berechnen

Excel SUMMEWENN [Summe_Bereich] mehr als eine Spalte berechnen: Hallo! Kann in der Excel Funktion SUMMEWENN für den [Summe_Bereich] mehr als eine Spalte eingegeben werden? Wie ist die Syntax? Danke und Gruß UweKa
Microsoft Office 6. Januar 2020

Zahlenteil als Suchkriterium für SUMMENPRODUKT oder SUMMEWENN

Zahlenteil als Suchkriterium für SUMMENPRODUKT oder SUMMEWENN: Hallo Community, Ich versuche Datensätze, exportiert aus einer Buchhaltung, monatlich auszuwerten, und zwar in Abhängigkeit - von der Kontonummer - von dem Soll / Haben Kennzeichen - dem...
Microsoft Office 3. Januar 2020

Formel SUMMEWENNS

Formel SUMMEWENNS: Hallo, ich habe mit der Formel folgendes vor: in Tabelle1 habe ich Beträge ( Spalte D), Kategorie (z.B. "Gehalt" in Spalte A) ein Datum in tt.mm.jjjj (Spalte C) Ich möchte jetzt in der...
Microsoft Office 19. April 2019

summewenns über mehrere Tabellenblätter

summewenns über mehrere Tabellenblätter: Hallo, ich komme mit der Auswertung meiner Daten nicht weiter. Ich habe 20 Tabllenblätter mit unterschiedlich vielen Einträgen in den Zeilen In Spalte A stehen die Summen In Spalt B sind...
Microsoft Office 21. Februar 2019

Excel 2010: SUMMEWENN in einem Bereich Zahlen in bestimmter Farbe vorkommen

Excel 2010: SUMMEWENN in einem Bereich Zahlen in bestimmter Farbe vorkommen: Wie bitte kann man in eine Zelle nur diejenigen Zahlen aus einem Bereich summieren, welche in der Farbe des Inhalts der Zelle dargestellt sind, in der die Formel das Ergebnis zeigen soll..?
Microsoft Office 30. Januar 2019

Summewenn bedingt

Summewenn bedingt: Hallo Leute, vielleicht kann jemand helfen in einer Stundenzetteldatei aus mehreren Spalten über verschiedene Arbeitsblätter die Werte bedingt addieren. Ich habe es erfolglos mit summewenn...
Microsoft Office 18. Oktober 2018
Summewenns solved
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.